Email Provider Issues

Started at Feb 21, 2024 08:59 (UTC)

Resolved

resolved

Feb 22, 2024 11:07 (UTC)

  • All system back to normal and stable after some monitoring
  • We are working on adding a fallback email provider to avoid any similar issues going forward

monitoring

Feb 21, 2024 17:37 (UTC)

  • All issues seem to be resolved
  • We continue to monitor the situation

monitoring

Feb 21, 2024 16:29 (UTC)

  • We are expecting email up and running in the next 2h
  • https://resend-status.com/incident/329826

monitoring

Feb 21, 2024 15:32 (UTC)

  • We are encountering issues with our email provider and sending documents is unavailable
  • We are monitoring the situation as we believe this will be resolved shortly
  • You can follow the incident here: https://resend-status.com/
  • If not short-term remedation is found, we will deploy measures of our own

monitoring

Feb 21, 2024 08:59 (UTC)

  • We are encountering issues with our email provider and sending documents is partially unavailable
  • We are monitoring the situation as we believe this will be resolved shortly
  • You can follow the incident here: https://resend-status.com/
  • If not short-term remedation is found, we will deploy measures of our own